‘Advanced Custom Fields’ Plugin Compatibility

Last update: 25 August, 2017

If you use Advanced Custom Fields and are having trouble with our page analysis, please install and activate the compatibility plugin available here.

Please use current versions of Advanced Custom Fields ( free or pro), Yoast SEO (free or premium), and ACF Content Analysis for Yoast SEO for best results.

If problems arise with the Yoast SEO and ACF integration, please use the plugin’s support forum to request assistance.

Was this article helpful? ·