Plugin Compatibility with Kriesi.at Themes

If you’re getting this message:

“Content Analysis disabled since it does not work with complex layout building tools”

You probably need to update your Kriesi.at theme. They have released an update that should no longer show this message and actually integrates more deeply with our content analysis feature.

This thread on the Kriesi.at forums has more background.

Was this article helpful? ·