Upgrade the Yoast SEO plugin to the latest version to allow the Local SEO module to work

From Yoast Local SEO 7.5 and higher it’s possible to see the following notice:


Please upgrade the Yoast SEO plugin to the latest version to allow the Local SEO module to work.

In Local SEO 7.5 we’ve introduced the asset manager. In order for this to work correctly, we needed to add support for this in Yoast SEO (Premium). We did this in version 7.5 of Yoast SEO (Premium). Therefore, in order to resolve the notice and to ensure Local SEO works correctly, Yoast SEO (Premium) also needs to be updated to at least version 7.5.

Was this article helpful? ·