Warning! [XYZ Plugin Name] might cause issues

Last update: 23 July, 2016

 

The warning:

The [XYZ Plugin Name] might cause issues when used in conjunction with Yoast SEO.

Both Yoast SEO and [XYZ Plugin Name] create OpenGraph output, which might make Facebook, Twitter, LinkedIn and other social networks use the wrong texts and images when your pages are being shared.

Cause

When you activate Yoast SEO or Yoast SEO Premium, we scan your active plugins for potential OpenGraph conflicts. If you see this message, the plugin listed in the warning may also output OpenGraph tags. This type of conflict, while not detrimental, can cause a lot of headaches when sharing content on social media sites.

Solution

We recommend selecting one plugin to generate OpenGraph tags for best results. Duplicate OpenGraph tags can cause social media sites to display incorrect titles, descriptions, or images.

If you want to use our plugin to generate OpenGraph tags, please disable the OpenGraph feature in the other plugin. Please contact the developer of the conflicting plugin for information on how to disable OpenGraph in their plugin.

You do not have to deactivate the conflicting plugin if you can prevent the plugin from outputting OpenGraph tags.

If you want to use the other plugin to generate OpenGraph tags, please disable the OpenGraph feature in our plugin.

Was this article helpful? ·